Unable to require openssl, install OpenSSL and rebuild ruby (preferred) or use non-HTTPS sources

原创 赤水  2016年3月31日 07:40 阅读 531 次
# gem 运行报错
 ERROR:  While executing gem ... (Gem::Exception)
    Unable to require openssl, install OpenSSL and rebuild ruby (preferred) or use non-HTTPS sources
[root@Source ~]# gem sources -u ; gem source -l
ERROR:  While executing gem ... (Gem::Exception)
    Unable to require openssl, install OpenSSL and rebuild ruby (preferred) or use non-HTTPS sources
*** CURRENT SOURCES ***        
#yum -y install openssl openssl-devel ; make clean ; 然后重新安装

 

 

 

 

 

本文地址: https://blog.lssin.com/readblog/88.html
版权声明:本文为原创文章,版权归  赤水 所有,欢迎分享本文,转载请保留出处!

发表评论


表情